Laptop to telly .

Post a reply


This question is a means of identifying and preventing automated submissions.
Smilies
eyebrow :header: :woteva: :yikes: :smilin: :bawlin: :wubbers: :canny: :nelix: :trollface: :wurms: :doomed: :wubwub: :leer: :grrrrr: :cuppaT: :more beer: :ooer: :whistle: :link: :cronos: :whogives: :dafinger: :Lucia: :pukeup: :Hiya: :paranoid: :bored: :gigglesnshit: :Wiiiine!: :choc: :flog: :twirl: :pmsl: :brickwall: :artist: :dunno: :pointlaugh: :cheers: :yess: :bum: :snooty: :thud: :shell: :shake head: :thumbsup: :hap: :hand: :shame: :popcorn: :monkey: :off head: :bell: :shoot: :mrgreen: :roll: :oops: :razz: :laughing: :cool: :kinell: :wink: :drool: :grub: :awesome: :slap: :again?: :burfday: :srs?:
View more smilies
BBCode is ON
[img] is ON
[flash] is ON
[url] is ON
Smilies are ON
Topic review
   

Expand view Topic review: Laptop to telly .

Re: Laptop to telly .

Post by Guest » Mon Aug 29, 2016 4:46 pm

Stooo wrote:
Guest with issue wrote:Quick update (if anyone is interested)
So , we had the telly/tivo cable in HDMI port 1...............the telly/laptop cable in HDMI port 2.
Today we put the telly/tivo cable into port 2 (instead of 1), and voila ! We have sound .

So for some reason port 1 has no audio . That seems odd , but t'is true . It just means removing the Telly'tivo cable to watch DVDs , then popping it back in when we want the telly back on .
Anyway we'll get the friendly telly guy to see if HDMI port 1 can be fixed . I don't want to be reliant on one port only, just in case .

So thanks again and have a nice day y'all :thumbsup:


Image

https://www.groupon.co.uk/deals/hdmi-re ... oC1QLw_wcB

£9.95 :wink:


Jesus , there's a gadget for everything these days :yikes:
Thanks Stooo, I'll bookmark that , just in case .

Re: Laptop to telly .

Post by Stooo » Mon Aug 29, 2016 2:34 pm

Guest with issue wrote:Quick update (if anyone is interested)
So , we had the telly/tivo cable in HDMI port 1...............the telly/laptop cable in HDMI port 2.
Today we put the telly/tivo cable into port 2 (instead of 1), and voila ! We have sound .

So for some reason port 1 has no audio . That seems odd , but t'is true . It just means removing the Telly'tivo cable to watch DVDs , then popping it back in when we want the telly back on .
Anyway we'll get the friendly telly guy to see if HDMI port 1 can be fixed . I don't want to be reliant on one port only, just in case .

So thanks again and have a nice day y'all :thumbsup:


Image

https://www.groupon.co.uk/deals/hdmi-re ... oC1QLw_wcB

£9.95 :wink:

Re: Laptop to telly .

Post by Guest with issue » Mon Aug 29, 2016 1:49 pm

Quick update (if anyone is interested)
So , we had the telly/tivo cable in HDMI port 1...............the telly/laptop cable in HDMI port 2.
Today we put the telly/tivo cable into port 2 (instead of 1), and voila ! We have sound .

So for some reason port 1 has no audio . That seems odd , but t'is true . It just means removing the Telly'tivo cable to watch DVDs , then popping it back in when we want the telly back on .
Anyway we'll get the friendly telly guy to see if HDMI port 1 can be fixed . I don't want to be reliant on one port only, just in case .

So thanks again and have a nice day y'all :thumbsup:

Re: Laptop to telly .

Post by Guest » Sun Aug 28, 2016 6:28 pm

Stooo wrote:
Guest with issue wrote: How do I do that then ?
Or if you mean extra detached speakers ? Don't have those .





@other guest .yes dear , more than once . :mad:


Fuck knows then, I'd have to be in front of the thing really.

Thanks anyway . Was worth a try . :smilin:

Re: Laptop to telly .

Post by Stooo » Sun Aug 28, 2016 5:30 pm

Guest with issue wrote: How do I do that then ?
Or if you mean extra detached speakers ? Don't have those .





@other guest .yes dear , more than once . :mad:


Fuck knows then, I'd have to be in front of the thing really.

Re: Laptop to telly .

Post by Guest with issue » Sun Aug 28, 2016 5:05 pm

Stooo wrote:
Guest wrote:
Stooo wrote:
Guest wrote:
Stooo wrote:Sound like you had some shit on the telly end of the HDMI cable which is forming a circuit inside the female connection in the telly. Have you tried it with the lappy plugged into it again?

Yes Stooo, had it connected this morning again trying to figure it out for hours. Took the lead away afterwards and still no sound on the telly . Tried using the controls ON the telly itself , and checked all the leads to the Tivo and sockets. Nope, not playing ball .
Gonna need the telly man I suspect . Using a small telly temporarily . Don't mind getting the telly man in, he's a friend of a friend and won't get the arm in, but it's frustrating that it might be something stupid I've overlooked .


It does sound like a hardware fault or possibly some sort of software issue involved with the connection. Do you have an option to isolate the HDMI socket in the telly menus?

Okaaay , not sure what that means but in the telly menu we need to switch from the HDMI port (number 2) back to port 1 to get back to the telly after disconnecting the HDMI lead that connects to the laptop . Done that each time but while it gives us the telly back there is still no sound .
Thought it might be the remote (I know :oops: but trying anything) , but can't be that because it's operating fine through the small temp telly .


Have you switched off all of the external speakers?


How do I do that then ?
Or if you mean extra detached speakers ? Don't have those .





@other guest .yes dear , more than once . :mad:

Re: Laptop to telly .

Post by Guest » Sun Aug 28, 2016 4:46 pm

Try turning it off unplug it then turning it on again

Re: Laptop to telly .

Post by Stooo » Sun Aug 28, 2016 4:39 pm

Guest wrote:
Stooo wrote:
Guest wrote:
Stooo wrote:Sound like you had some shit on the telly end of the HDMI cable which is forming a circuit inside the female connection in the telly. Have you tried it with the lappy plugged into it again?

Yes Stooo, had it connected this morning again trying to figure it out for hours. Took the lead away afterwards and still no sound on the telly . Tried using the controls ON the telly itself , and checked all the leads to the Tivo and sockets. Nope, not playing ball .
Gonna need the telly man I suspect . Using a small telly temporarily . Don't mind getting the telly man in, he's a friend of a friend and won't get the arm in, but it's frustrating that it might be something stupid I've overlooked .


It does sound like a hardware fault or possibly some sort of software issue involved with the connection. Do you have an option to isolate the HDMI socket in the telly menus?

Okaaay , not sure what that means but in the telly menu we need to switch from the HDMI port (number 2) back to port 1 to get back to the telly after disconnecting the HDMI lead that connects to the laptop . Done that each time but while it gives us the telly back there is still no sound .
Thought it might be the remote (I know :oops: but trying anything) , but can't be that because it's operating fine through the small temp telly .


Have you switched off all of the external speakers?

Re: Laptop to telly .

Post by Guest » Sun Aug 28, 2016 3:47 pm

Stooo wrote:
Guest wrote:
Stooo wrote:Sound like you had some shit on the telly end of the HDMI cable which is forming a circuit inside the female connection in the telly. Have you tried it with the lappy plugged into it again?

Yes Stooo, had it connected this morning again trying to figure it out for hours. Took the lead away afterwards and still no sound on the telly . Tried using the controls ON the telly itself , and checked all the leads to the Tivo and sockets. Nope, not playing ball .
Gonna need the telly man I suspect . Using a small telly temporarily . Don't mind getting the telly man in, he's a friend of a friend and won't get the arm in, but it's frustrating that it might be something stupid I've overlooked .


It does sound like a hardware fault or possibly some sort of software issue involved with the connection. Do you have an option to isolate the HDMI socket in the telly menus?

Okaaay , not sure what that means but in the telly menu we need to switch from the HDMI port (number 2) back to port 1 to get back to the telly after disconnecting the HDMI lead that connects to the laptop . Done that each time but while it gives us the telly back there is still no sound .
Thought it might be the remote (I know :oops: but trying anything) , but can't be that because it's operating fine through the small temp telly .

Re: Laptop to telly .

Post by Stooo » Sun Aug 28, 2016 3:37 pm

Guest wrote:
Stooo wrote:Sound like you had some shit on the telly end of the HDMI cable which is forming a circuit inside the female connection in the telly. Have you tried it with the lappy plugged into it again?

Yes Stooo, had it connected this morning again trying to figure it out for hours. Took the lead away afterwards and still no sound on the telly . Tried using the controls ON the telly itself , and checked all the leads to the Tivo and sockets. Nope, not playing ball .
Gonna need the telly man I suspect . Using a small telly temporarily . Don't mind getting the telly man in, he's a friend of a friend and won't get the arm in, but it's frustrating that it might be something stupid I've overlooked .


It does sound like a hardware fault or possibly some sort of software issue involved with the connection. Do you have an option to isolate the HDMI socket in the telly menus?

Re: Laptop to telly .

Post by Guest » Sun Aug 28, 2016 3:27 pm

Stooo wrote:Sound like you had some shit on the telly end of the HDMI cable which is forming a circuit inside the female connection in the telly. Have you tried it with the lappy plugged into it again?

Yes Stooo, had it connected this morning again trying to figure it out for hours. Took the lead away afterwards and still no sound on the telly . Tried using the controls ON the telly itself , and checked all the leads to the Tivo and sockets. Nope, not playing ball .
Gonna need the telly man I suspect . Using a small telly temporarily . Don't mind getting the telly man in, he's a friend of a friend and won't get the arm in, but it's frustrating that it might be something stupid I've overlooked .

Re: Laptop to telly .

Post by Stooo » Sun Aug 28, 2016 2:37 pm

Sound like you had some shit on the telly end of the HDMI cable which is forming a circuit inside the female connection in the telly. Have you tried it with the lappy plugged into it again?

Laptop to telly .

Post by Guest » Sun Aug 28, 2016 1:12 pm

Please bear in mind I'm not in the least bit techy so be gentle .
I bought an HDMI cable so I could watch some DVDs on my telly . Plugged it in and everything was fine . Able to control the DVD sound etc from the Virgin remote control AND the laptop(4 yr old Dell Inspiron) .
BUT, once the movie was over and we went back to just telly mode we had no sound . Can't get the remotes or the telly buttons to operate sound control .
Anyone have any clues how to sort it ? or is my telly (5 yr old Toshiba) just fooked .
Been trying to find a fix online since yesterday with no joy . I'm thinking I might need the local Telly fix guy but thought I'd ask on here first since you helped me in the past . Remember, plain English please . Thanks in advance .

Top