Windows 10

Post a reply

:
In an effort to prevent automatic submissions, we require that you enter both of the words displayed below into the text field underneath.
Smilies
:header: :woteva: :yikes: :smilin: :bawlin: :wubbers: :canny: :nelix: :trollface: :wurms: :doomed: :wubwub: :leer: :grrrrr: :cuppaT: :more beer: :ooer: :whistle: :link: :cronos: :whogives: :dafinger: :Lucia: :pukeup: :Hiya: :paranoid: :bored: :gigglesnshit: :Wiiiine!: :choc: :flog: :twirl: :pmsl: :brickwall: :dunno: :pointlaugh: :cheers: :yess: :bum: :snooty: :thud: :shell: :shake head: :thumbsup: :hap: :hand: :shame: :popcorn: :monkey: :off head: :bell: :shoot: :mrgreen: :roll: :oops: :razz: :laughing: :cool: :kinell: :wink: :drool: :grub: :awesome: :slap: :again?: :burfday: :srs?:
View more smilies
BBCode is ON
[img] is ON
[flash] is ON
[url] is ON
Smilies are ON
Topic review
   

Expand view Topic review: Windows 10

Re: Windows 10

Post by rollup » Mon Jun 19, 2017 4:17 pm

Just thought I'd give edge a go again and see if time has healed it through updates etc but nope.
Lasted three or four minutes then the pc crashed.
This is the only problem I've had with Windows 10 which on the whole I'm quite impressed with I have to admit.
Anyone else have this problem or know of it?
It's not important as I say I just avoid using it I'm just curious.

Re: Windows 10

Post by rollup » Sat Jun 10, 2017 8:57 pm

Well I've been using Windows 10 for about three months now.
Because it came pre-installed with new pc ... pretty good and fast too.
But Edge does not work for me.
I cannot for the life of me figure out why but if I use it it might be okay for a few seconds or half an hour but it crashes the system.
Screen goes black sometimes comes back on but more often than not doesn't so my simple solution is .... don't use it.

Re: Windows 10

Post by McAz » Fri Apr 14, 2017 11:35 pm

Aziz wrote:Okay - my two Windows machines have survived the Creators Update - do not be afraid. :smilin:


Even the improved Edge browser seems acceptable - so far.

Re: Windows 10

Post by McAz » Thu Apr 13, 2017 11:18 pm

Okay - my two Windows machines have survived the Creators Update - do not be afraid. :smilin:

Re: Windows 10

Post by Stooo » Mon Dec 12, 2016 10:04 pm



:drool:

Re: Windows 10

Post by McAz » Thu Sep 29, 2016 9:41 pm

CompuServe, yes, they we're huge at one time - I remember them in 3 bit colour rather than green. :mrgreen:

Re: Windows 10

Post by Stooo » Thu Sep 29, 2016 8:43 pm

Aziz wrote:
Stooo wrote:
Aziz wrote:I was pleasuring BBSs when you two were still playing with your Tonka toys. :snooty:


Configuring Winsock... :again?:

I'm always impressed by your recall - I'd forgotten about that. And while we're wallowing, meet my first... :wubwub:

Image

Well, I'm pretty sure it's my first - through Delphi and pre-web AOL.

EDIT: Wish I could recall before that - direct dial-up of BBBs and ***net, damn.
And now I think my first modem may have been a Hayes - the USR ones were the sportscar of their day. :grrrrr:


AOL? Compuserve FTW! :yess:

I can't remember the first modems that I had but the 'Starting Netscape' screen brought a tear to my eye a couple of years later. I had ISDN installed for the pub computer but sadly I didn't have enough time to sod around at Tandys changing connections and generally fucking around with it :shame:

Had to stick to porn at 56 kb :shake head:

Re: Windows 10

Post by McAz » Thu Sep 29, 2016 8:02 pm

Stooo wrote:
Aziz wrote:I was pleasuring BBSs when you two were still playing with your Tonka toys. :snooty:


Configuring Winsock... :again?:

I'm always impressed by your recall - I'd forgotten about that. And while we're wallowing, meet my first... :wubwub:

Image

Well, I'm pretty sure it's my first - through Delphi and pre-web AOL.

EDIT: Wish I could recall before that - direct dial-up of BBBs and ***net, damn.
And now I think my first modem may have been a Hayes - the USR ones were the sportscar of their day. :grrrrr:

Re: Windows 10

Post by Stooo » Thu Sep 29, 2016 7:51 pm

Aziz wrote:I was pleasuring BBSs when you two were still playing with your Tonka toys. :snooty:


Configuring Winsock... :again?:

Re: Windows 10

Post by McAz » Thu Sep 29, 2016 2:00 pm

I was pleasuring BBSs when you two were still playing with your Tonka toys. :snooty:

Re: Windows 10

Post by Big Fat Frosty » Wed Sep 28, 2016 10:37 pm

techno Viking
isn't that another way of saying he rapes people on the internet
:dunno: :mrgreen:

Re: Windows 10

Post by Stooo » Wed Sep 28, 2016 10:30 pm

Big Fat Frosty wrote:
Stooo wrote:
Aziz wrote:And promptly deleted a driver (name escaped me) - plus I no longer get the busy icon (whirly thing) when I shutdown/restart - plus the machine no longer automatically finds/lists available wifi networks.

Happy Anniversary Microsoft. :grrrrr:


Does the key still work to wind it up? :dunno:

maybe the pilot light went out....
:mrgreen:


Az is steampunk as fuck, techno viking :yess:

Image

Re: Windows 10

Post by Big Fat Frosty » Wed Sep 28, 2016 9:46 pm

Stooo wrote:
Aziz wrote:And promptly deleted a driver (name escaped me) - plus I no longer get the busy icon (whirly thing) when I shutdown/restart - plus the machine no longer automatically finds/lists available wifi networks.

Happy Anniversary Microsoft. :grrrrr:


Does the key still work to wind it up? :dunno:

maybe the pilot light went out....
:mrgreen:

Re: Windows 10

Post by Stooo » Wed Sep 28, 2016 8:27 pm

Aziz wrote:And promptly deleted a driver (name escaped me) - plus I no longer get the busy icon (whirly thing) when I shutdown/restart - plus the machine no longer automatically finds/lists available wifi networks.

Happy Anniversary Microsoft. :grrrrr:


Does the key still work to wind it up? :dunno:

Re: Windows 10

Post by McAz » Wed Sep 28, 2016 7:45 pm

And promptly deleted a driver (name escaped me) - plus I no longer get the busy icon (whirly thing) when I shutdown/restart - plus the machine no longer automatically finds/lists available wifi networks.

Happy Anniversary Microsoft. :grrrrr:

Top