For the admins: "Remember Me" doesn't work

Forum rules
Comments are the responsibility of the poster

Post a reply


This question is a means of identifying and preventing automated submissions.
Smilies
eyebrow :header: :woteva: :yikes: :smilin: :bawlin: :wubbers: :canny: :nelix: :trollface: :wurms: :doomed: :wubwub: :leer: :grrrrr: :cuppaT: :more beer: :ooer: :whistle: :link: :cronos: :whogives: :dafinger: :Lucia: :pukeup: :Hiya: :paranoid: :bored: :gigglesnshit: :Wiiiine!: :choc: :flog: :twirl: :pmsl: :brickwall: :artist: :dunno: :pointlaugh: :cheers: :yess: :bum: :snooty: :thud: :shell: :shake head: :thumbsup: :hap: :hand: :shame: :popcorn: :monkey: :off head: :bell: :shoot: :mrgreen: :roll: :oops: :razz: :laughing: :cool: :kinell: :wink: :drool: :grub: :awesome: :slap: :again?: :burfday: :srs?:
View more smilies
BBCode is ON
[img] is ON
[flash] is ON
[url] is ON
Smilies are ON
Topic review
   

Expand view Topic review: For the admins: "Remember Me" doesn't work

Re: For the admins: "Remember Me" doesn't work

Post by Gigabit » Tue May 22, 2018 10:16 am

Further, should be as easy as changing "thesleepingdogs.net" to ".thesleepingdogs.net" in the cookie config, if it is anything like all the other issues people have had :)

Re: For the admins: "Remember Me" doesn't work

Post by Gigabit » Tue May 22, 2018 10:00 am

The SID being displayed in the URL bar means cookies aren't functioning properly.

https://www.phpbb.com/community/viewtop ... &t=2090544

Seems to suggest the fix should be quite straight forward.

For the admins: "Remember Me" doesn't work

Post by Gigabit » Tue May 22, 2018 9:57 am

I've been doing some research on the forum not remembering logins when you navigate away from the site. This is a frustrating issue.

This is a cookie issue, can you take a look at your cookie configs? It should be easy to resolve.

Top